It is currently December 13, 2017, 9:32 pm.

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: November 28, 2017, 7:43 am 
Offline
User avatar

Joined: March 13, 2008, 9:22 am
Posts: 823
Location: Alabama
Is anyone running 305/70 tires on 10” wheels?
Any rubbing?
What back spacing?
Thank you!

_________________
If it cain't be fixed with a sledge hammer it must be an electrical problem!


Top
 Profile  
Reply with quote  
PostPosted: December 2, 2017, 9:42 pm 
Offline

Joined: July 11, 2007, 2:37 pm
Posts: 1447
Images: 0
Location: Stanton, Michigan
Sounds pretty tall and wide to run up front - likely will rub when you make a tight turn, BWF.

They likely would be fine on the rear though..........

BarnieTrk :2cents:


Top
 Profile Personal album  
Reply with quote  
PostPosted: December 3, 2017, 12:09 am 
Offline
User avatar

Joined: November 13, 2010, 6:55 pm
Posts: 211
Images: 1
Location: KS, Lawrence
National Flag: United States of America
No I haven't ran that size.
Yet...

33" high
12" wide
8.5" side wall

I don't see a problem sucking in a 8.5" side wall 1" per side.
As for clearance. I'm betting for frame interference at full steering lock.

It's only a 2mph increase @65 over a 265 75 16
Is the gear ratio not working out with the new motor?

_________________
61 F250 uni


Top
 Profile Personal album  
Reply with quote  
PostPosted: December 3, 2017, 7:33 am 
Offline
User avatar

Joined: March 13, 2008, 9:22 am
Posts: 823
Location: Alabama
This would be for the rear.
Fronts are 235/85 R 16
I want something that will fill the wheel wells but not rub.
I have 7” inch rims now and would like to run 10” on the rear.
I have a 4.10 rear end but I have purchased a 3.54.
33” tires should put RPM’s around 1950 at 70 mph

_________________
If it cain't be fixed with a sledge hammer it must be an electrical problem!


Top
 Profile  
Reply with quote  
PostPosted: December 3, 2017, 11:10 am 
Offline

Joined: February 15, 2011, 10:32 am
Posts: 1497
Images: 6
Location: Edmonton, Alberta
National Flag: Canada
BWF: Do you have an overdrive top gear?

Because when I do the math for 33" tires with 3:54 axle ratio @ 1950 RPM, I get 54.1 MPH?

But adding a GV .778 OD into the picture gets you to 69.54 mph

James

EDIT: I had to go look in your Cummins swap thread, but found the answer:

"I also have a Watson 3 speed auxiliary that I will be using."

So there's the answer:)

Blackwaterforge wrote:
This would be for the rear.
Fronts are 235/85 R 16
I want something that will fill the wheel wells but not rub.
I have 7” inch rims now and would like to run 10” on the rear.
I have a 4.10 rear end but I have purchased a 3.54.
33” tires should put RPM’s around 1950 at 70 mph


Top
 Profile Personal album  
Reply with quote  
PostPosted: December 3, 2017, 1:14 pm 
Offline
User avatar

Joined: March 13, 2008, 9:22 am
Posts: 823
Location: Alabama
Yes
55 mph around 1950 rpms in fourth gear direct.
70 mph around 1950 in fourth gear direct.
I think I am going to go with 285/75 R 16 tires on 8” rims.
I think they will be easier to put on a full floating axle.
I appreciate y’alls input.

_________________
If it cain't be fixed with a sledge hammer it must be an electrical problem!


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group